BETA Singapore cluster       Mumbai cluster

8th May 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [08/05/19 01:17 AM] with 'Partial Outage'

Issue has been resolved at [08/05/19 01:19 AM]