BETA

7th May 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [07/05/19 10:19 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [07/05/19 10:27 PM]