BETA

6th August 2018

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [06/08/18 11:40 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [06/08/18 11:42 AM]