BETA

5th August 2018

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [05/08/18 04:31 PM] with 'Major Outage'

Issue has been resolved at [05/08/18 04:32 PM]