BETA

5th August 2018

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [05/08/18 09:58 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [05/08/18 10:00 AM]