BETA

4th August 2018

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [04/08/18 02:58 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [04/08/18 03:00 PM]