BETA Singapore cluster       Mumbai cluster

7th May 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [07/05/19 10:14 AM] with 'Partial Outage'

Issue has been resolved at [07/05/19 10:15 AM]