BETA Singapore cluster       Mumbai cluster

7th May 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [07/05/19 09:29 AM] with 'Major Outage'

Issue has been resolved at [07/05/19 09:33 AM]