BETA

1st August 2018

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [01/08/18 09:34 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [01/08/18 09:50 PM]