BETA

1st August 2018

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [01/08/18 08:04 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [01/08/18 08:06 PM]