BETA

7th May 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [07/05/19 12:01 AM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [07/05/19 12:26 AM]