BETA

1st August 2018

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [01/08/18 03:54 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [01/08/18 03:57 PM]