BETA

31st July 2018

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [31/07/18 12:18 PM] with 'Partial Outage'

Issue has been resolved at [31/07/18 12:19 PM]