BETA

31st July 2018

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [31/07/18 12:15 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [31/07/18 04:13 PM]