BETA

30th July 2018

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [30/07/18 02:11 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [31/07/18 10:40 AM]