BETA Singapore cluster       Mumbai cluster

6th May 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [06/05/19 02:04 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [06/05/19 02:08 PM]