BETA

6th May 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [06/05/19 12:55 PM] with 'Partial Outage'

Issue has been resolved at [06/05/19 12:56 PM]