BETA

6th May 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [06/05/19 10:11 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [06/05/19 10:14 AM]