BETA Singapore cluster       Mumbai cluster

6th May 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [06/05/19 08:58 AM] with 'Major Outage'

Issue has been resolved at [06/05/19 08:59 AM]