BETA Singapore cluster       Mumbai cluster

5th May 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [05/05/19 07:21 PM] with 'Major Outage'

Issue has been resolved at [05/05/19 07:22 PM]