BETA

5th May 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [05/05/19 12:39 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [05/05/19 12:43 PM]