BETA Singapore cluster       Mumbai cluster

5th May 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [05/05/19 06:50 AM] with 'Major Outage'

Issue has been resolved at [05/05/19 06:51 AM]