BETA

5th April 2017

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [05/04/17 07:33 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [05/04/17 07:37 PM]