BETA Singapore cluster       Mumbai cluster

4th May 2019

Gujarat Issue observed for 'Incoming Calls' in Gujarat Region

Identified at [04/05/19 11:28 PM] with 'Major Outage'

Issue has been resolved at [04/05/19 11:38 PM]