BETA

4th May 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [04/05/19 05:50 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [04/05/19 05:55 PM]