BETA

4th May 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [04/05/19 12:07 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [04/05/19 03:53 PM]