BETA Singapore cluster       Mumbai cluster

4th May 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [04/05/19 11:21 AM] with 'Partial Outage'

Issue has been resolved at [04/05/19 11:25 AM]