BETA

4th May 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [04/05/19 10:49 AM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [04/05/19 11:41 AM]