BETA Singapore cluster       Mumbai cluster

4th May 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [04/05/19 02:04 AM] with 'Major Outage'

Issue has been resolved at [04/05/19 02:07 AM]