BETA Singapore cluster       Mumbai cluster

3rd May 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [03/05/19 10:01 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [03/05/19 10:16 PM]