BETA

3rd May 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [03/05/19 12:44 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [03/05/19 12:47 PM]