BETA Singapore cluster       Mumbai cluster

2nd May 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [02/05/19 01:28 AM] with 'Major Outage'

Issue has been resolved at [02/05/19 01:29 AM]