BETA

2nd May 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [02/05/19 12:25 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [02/05/19 12:27 AM]