BETA Singapore cluster       Mumbai cluster

30th April 2019

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [30/04/19 09:52 AM] with 'Partial Outage'

Issue has been resolved at [30/04/19 09:53 AM]