BETA

14th March 2019

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [14/03/19 12:23 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [14/03/19 12:29 PM]