BETA

27th June 2016

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [27/06/16 04:55 PM] with 'Partial Outage'

Issue has been resolved at [27/06/16 05:00 PM]