BETA

12th July 2018

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [12/07/18 01:25 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [12/07/18 01:26 PM]