BETA

9th July 2018

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [09/07/18 12:56 PM] with 'Partial Outage'

Issue has been resolved at [09/07/18 12:58 PM]