BETA

3rd July 2018

Gujarat Issue observed for 'Incoming Calls' in Gujarat Region

Identified at [03/07/18 02:26 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [04/07/18 01:56 AM]