BETA

12th June 2018

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [12/06/18 12:17 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [12/06/18 12:29 PM]