BETA

25th June 2016

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [25/06/16 03:14 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [25/06/16 03:25 PM]