BETA

9th June 2018

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [09/06/18 09:07 PM] with 'Major Outage'

Issue has been resolved at [09/06/18 09:08 PM]