BETA

29th April 2019

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [29/04/19 11:07 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [29/04/19 11:20 PM]