BETA

3rd June 2018

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [03/06/18 08:44 PM] with 'Major Outage'

Issue has been resolved at [03/06/18 08:46 PM]