BETA

25th June 2016

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [25/06/16 03:14 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [25/06/16 03:22 PM]