BETA

3rd May 2018

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [03/05/18 12:47 PM] with 'Major Outage'

Issue has been resolved at [03/05/18 12:48 PM]