BETA Singapore cluster       Mumbai cluster

29th April 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [29/04/19 06:10 PM] with 'Partial Outage'

Issue has been resolved at [29/04/19 06:11 PM]