BETA

29th April 2019

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [29/04/19 05:43 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [29/04/19 05:55 PM]