BETA

3rd April 2017

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [03/04/17 12:10 PM] with 'Major Outage'

Issue has been resolved at [03/04/17 12:11 PM]