BETA Singapore cluster       Mumbai cluster

29th April 2019

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [29/04/19 04:19 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [29/04/19 04:45 PM]